CrazyPixels Forum

Everything about the CrazyPixels products!
 FAQ •  Search •  Register •  Login 
It is currently Fri Mar 23, 2018 7:57 am

All times are UTC + 2 hours [ DST ]

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: problems with setting up webserver
PostPosted: Tue Aug 26, 2008 9:21 pm 

Joined: Tue Aug 26, 2008 9:17 pm
Posts: 1
First, sorry for my english.
Im trying the demo version to see if i cant get this to work, if i can im gonna by the program.
I have startet the webserver so i can se my cam from a nother computer some where else in the world.. now im trying to connect trough a computer in the same nettwork just to se if it works but nothing comes up, just a blank page..

and a nother thing. Im having trouble getting the camera to respond good enough to a movment.. anny good adujstments to give?

 Post subject:
PostPosted: Sun Sep 07, 2008 3:02 pm 
Site Admin
User avatar

Joined: Wed Aug 22, 2007 1:57 pm
Posts: 353
Location: Berlin/Germany

for viewing all running cameras in your web browser you have to enable the integrated webserver.

Then you can access the cameras direct via http request, like:

Disable the firewall for testing!

Marc Schneider

CrazyPixels Software Development


Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 2 hours [ DST ]

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Subsilver by