CrazyPixels Forum

Everything about the CrazyPixels products!
 FAQ •  Search •  Register •  Login 
It is currently Thu Jun 21, 2018 10:58 am

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: How to record/stream from Axis 207W IP camera.
PostPosted: Tue Jan 13, 2009 11:33 pm 
Offline

Joined: Tue Jan 13, 2009 10:17 pm
Posts: 1
Hi,

I have the Axis 207W (not 207MW) ip camera.

I'm trying out CamUniversal v3.6 and so far all I can do is record video with the following method:

http://ip:port#/jpg/image.jpg

I get NO PICTURE RECEIVED! msg when I try:

http://ip/axis-cgi/mjpg/video.cgi though it prompts me for the username and password, and after it accepts it WMP says Connecting... and nothing happens. If I try this url from IE then it prompts me to save the video.cgi file so it appears it's able to access the stream...just WMP won't start it for some reason and neither will CamUniversal.

Another poster on this forum said (after doing a search) that this method works, along with axrtsp but that appears to be not true. The user also says that http://ip:port#/view/index.shtml works but that only works from a browser for me.

I have AMC installed and I can play mpeg video & audio with Windows Media Player 11 using axrtsp://ip/mpeg4/media.amp.

I assume the axrtsp protocol is not supported in CamUniversal, even with AMC installed? I tried to enter that for the URL but it won't work.

Main Problem:

Although I get video (with http://ip:port#/jpg/image.jpg), unfortunately I get no audio. Is there a way to record the video with audio? I just get an .avi with video but no audio. I assume the audio will be recorded with mpeg but I can't get it to work from CamUniversal, or WMP for that matter.

This is, so far, the only problem I've come across that is preventing me from purchasing the program. Otherwise, nice piece of work.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 14, 2009 2:06 pm 
Offline
Site Admin
User avatar

Joined: Wed Aug 22, 2007 1:57 pm
Posts: 353
Location: Berlin/Germany
Hello,

Quote:
http://ip/axis-cgi/mjpg/video.cgi though it prompts me for the username and password, and after it accepts it WMP says Connecting... and nothing happens. If I try this url from IE then it prompts me to save the video.cgi file so it appears it's able to access the stream...just WMP won't start it for some reason and neither will CamUniversal.
To use mjpeg streaming you have to select that the camera streams mjpeg. In the add camera dialog you can choose between still picture, mjpeg stream, mpeg-4 stream.
Look here: http://www.crazypixels.com/fs2.htm

Quote:
I have AMC installed and I can play mpeg video & audio with Windows Media Player 11 using axrtsp://ip/mpeg4/media.amp.
To use the mpeg-4 streaming you have to install the DirectShow filters from Axis.
Mpeg-4 streaming is the only streaming which contains audio!

_________________
Marc Schneider

CrazyPixels Software Development


Facebook https://www.facebook.com/crazypixels.software
Twitter https://twitter.com/crazypixelssoft
Google+ https://plus.google.com/+Crazypixels/posts


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Subsilver by phpBBservice.nl