CrazyPixels Forum

Everything about the CrazyPixels products!
 FAQ •  Search •  Register •  Login 
It is currently Mon Sep 24, 2018 12:40 pm

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: PROBLEMS WITH JDC 2000 VIDEO CAPTURE CARD
PostPosted: Mon May 25, 2009 5:48 pm 
Offline

Joined: Mon May 25, 2009 5:29 pm
Posts: 1
I have a capture video cards for 16 WEBCAM(JDC-2000) .This card use 4 (four) conexants bt878 chips.Each Conexant use TV TUNER ,SVIDEO AND TWO COMPOSITE VIDEO.
In The software CamPermanent in the menu to add WEBCAMS I HAVE ADDED 4 CAMS,corresponding each one to one Conexant Bt878 no matter what type of signal is(TV TUNER ,SVIDEO AND TWO COMPOSITE VIDEO).
If I want to add a fith(5) CAM THE SOFTWARE GIVE ME THE CHANCE BUT INTO OF THIS MENU (ADD A CAM) THE ITEM "DEVICE USED " DISPLAY NONE.
I NEED TO KNOW HOW MAY I ADD ALL VIDEO SIGNAL (4 FOR EACH conexant bt878) 16 SIGNALS IN TOTAL.

BEST REGARDS.
eggp


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 07, 2009 3:39 pm 
Offline
Site Admin
User avatar

Joined: Wed Aug 22, 2007 1:57 pm
Posts: 355
Location: Berlin/Germany
Hello,

please read this:
http://crazypixels.freeforums.org/dvr-c ... l-t13.html

_________________
Marc Schneider

CrazyPixels Software Development


Facebook https://www.facebook.com/crazypixels.software
Twitter https://twitter.com/crazypixelssoft
Google+ https://plus.google.com/+Crazypixels/posts


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Subsilver by phpBBservice.nl