CrazyPixels Forum

Everything about the CrazyPixels products!
 FAQ •  Search •  Register •  Login 
It is currently Mon Jun 18, 2018 10:18 am

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: CamPermanent not working with Direct X WebCams in Vista sp2
PostPosted: Wed Jun 24, 2009 9:09 pm 
Offline

Joined: Wed Jun 24, 2009 8:14 pm
Posts: 1
I'm using a CamPermanent and I can see in the list the Video Device(Webcam/Tv Tuner),but gets always the error:
"Could not create DirectShow Filtergraph! ..." when I add the camera as new camera (CamUniversal, CamLAN, CamPermanent).
I have windows server 2008 sp2 that is as Vista Ultimate, if I install the software in XP it works OK but not in vista, can any one help me resolve these problem.


Top
 Profile  
 
 Post subject: Re: CamPermanent not working with Direct X WebCams in Vista sp2
PostPosted: Sun Feb 28, 2010 1:44 pm 
Offline
Site Admin
User avatar

Joined: Wed Aug 22, 2007 1:57 pm
Posts: 353
Location: Berlin/Germany
Please have a look here: viewtopic.php?f=3&t=7&p=11#p11

_________________
Marc Schneider

CrazyPixels Software Development


Facebook https://www.facebook.com/crazypixels.software
Twitter https://twitter.com/crazypixelssoft
Google+ https://plus.google.com/+Crazypixels/posts


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Subsilver by phpBBservice.nl