CrazyPixels Forum

Everything about the CrazyPixels products!
 FAQ •  Search •  Register •  Login 
It is currently Fri Dec 14, 2018 1:56 am

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: CamUniversal-Worked Well....Until I Bought It
PostPosted: Mon Jul 13, 2009 4:19 pm 
Offline
User avatar

Joined: Mon Jun 15, 2009 7:36 am
Posts: 4
I have tried out, and/or bought, I don't know how many different security cam monitoring programs over the past few years. I've tested a good fifty, and bought 8 that I know right away, maybe a few others, and it simply amazes me that there continues to be such problems with them, no matter the cost. I don't mean problems that stem from trying to run the program on an under-rated or multi-use PC, but just inherent trouble with the programs, often complicated by a lack of or poor documentation.

CamUniversal, while a bit confusing in the instructions, promised as many others I've tried, to do all the things I wanted, so I tried it out. I ran it for a month, and it did beautifully, no glitches at all. So I purchased it. That was in mid-May, and I am still trying to make things work right. (CrazyPixels- it would be of great help if you were to warn buyers or set up in your installation to save any current settings profiles, so they may be transferred to the full program.) I had no idea I would be losing the settings I'd worked to get right. And am baffled as to why I've not been able to successfully recreate them; my current problem is that every afternoon, CamUniversal will begin a rapid-fire email which loads my box, and it just doesn't quit, yet I know that my comparison rules are just as they were. It no longer picks up the mailman at all, but if tress make a shadow move, I'll be deleting emails the rest of the afternoon.

Has anyone by chance put together a little more accurately worded help file for this system? I'm at a loss as to what is different than it was, but it is simply not working at all in the same way the trial did, and that makes no sense. Any suggestions would be appreciated.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 16, 2009 6:02 pm 
Offline
Site Admin
User avatar

Joined: Wed Aug 22, 2007 1:57 pm
Posts: 355
Location: Berlin/Germany
Hello,

I'm sorry to hear from your problems.

I have send an email to you!

I'm always improving the software, so it makes sense to use the latest version. All registered users get the lastest version for FREE. To be informed about new releases please subscribe to the newsletter.

_________________
Marc Schneider

CrazyPixels Software Development


Facebook https://www.facebook.com/crazypixels.software
Twitter https://twitter.com/crazypixelssoft
Google+ https://plus.google.com/+Crazypixels/posts


Top
 Profile  
 
 Post subject: Re: CamUniversal-Worked Well....Until I Bought It
PostPosted: Sat Dec 05, 2009 9:13 pm 
Offline

Joined: Sat Dec 05, 2009 9:08 pm
Posts: 1
I seem to have the same issue? Trial worked fine installed the registered version and no go? Do you need to register the license before things work properly? I uninstalled and put the shareware version back on and had to manualy load ax files to get it working again, the error I get is "Could not create Directshow Filtergraph". The registered version will not work that way, any ideas?


Top
 Profile  
 
 Post subject: Re: CamUniversal-Worked Well....Until I Bought It
PostPosted: Mon Dec 14, 2009 2:51 pm 
Offline
Site Admin
User avatar

Joined: Wed Aug 22, 2007 1:57 pm
Posts: 355
Location: Berlin/Germany
Hello,

the full version must run in the same way as the trial version does! There are no differences between the 2 versions, except of some program parts which are not existing in the trial. So the device handling is exact the same!!!!

The message "Could not create Directshow Filtergraph" could have several reasons. The device driver has changed in some way. A newer version was installed. Another program or tool has access to the video device.
Or the CrazyPixels DirectShow drivers are not/not more correct installed.
To reinstall the filters go to the program directory, open a console and type>
regsvr32 crazypixelsbsf.ax
regsvr32 crazypixelstf1.ax
Then restart the program and try again!

_________________
Marc Schneider

CrazyPixels Software Development


Facebook https://www.facebook.com/crazypixels.software
Twitter https://twitter.com/crazypixelssoft
Google+ https://plus.google.com/+Crazypixels/posts


Top
 Profile  
 
 Post subject: Re: CamUniversal-Worked Well....Until I Bought It
PostPosted: Mon Dec 21, 2009 12:09 am 
Offline

Joined: Tue Mar 24, 2009 7:32 pm
Posts: 12
I have the prob with camuni 3.8 and win7. if i start the ,,aufgabenplaner'' and want to write an avi-file perm. it crashes down permanent.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Subsilver by phpBBservice.nl