CrazyPixels Forum
http://www.crazypixels.com/forum/

Anyone using CamUniversal with Asante Voyager I?
http://www.crazypixels.com/forum/viewtopic.php?f=3&t=220
Page 1 of 2

Author:  Jorabi [ Sat Feb 13, 2010 12:04 am ]
Post subject:  Anyone using CamUniversal with Asante Voyager I?

I cannot get it to display the video. Have tried HTTP and RTSP. Asante will not answer my questions about streaming.

The VMS software that came with the camera can connect OK but I don't like the features and would like to buy CamUniversal or equivalent instead.

Author:  Marc [ Sat Feb 13, 2010 7:02 pm ]
Post subject:  Re: Anyone using CamUniversal with Asante Voyager I?

Hello,

I had a short look into the online manual. The camera is able to stream MJPEG and MPEG4.
(I haven't found something about still images yet!)

CamUniversal usage:
For the MJPEG streaming you need a Url which accesses the stream through HTTP.
Something like this: http://<IP address>/axis-cgi/mjpg/video.cgi (AXIS example)

And for the MPEG4 streaming, I guess there is a proprietary DirectShow driver from the manufacturer necessary!
Possibly your camera could use the standard MPEG4 driver from Windows!?
If you have a DirectShow compatible driver and the needed Url, I can create a test version of CamUniversal for you.

For both you have to ask the manufacturer!

Author:  Jorabi [ Sat Feb 13, 2010 7:16 pm ]
Post subject:  Re: Anyone using CamUniversal with Asante Voyager I?

Since the manufacturer will not give me the url information :x, I am going to connect a network sniffer to see what the traffic looks like when their VMS software is connecting to the camera. This should tell me what the url is for the mjpeg stream.

The DirectShow driver you speak of must be the ActiveX control that comes in when using ie to connect to the camera.

Thanks for your help. :)

Author:  palm [ Sun May 09, 2010 8:16 pm ]
Post subject:  Re: Anyone using CamUniversal with Asante Voyager I?

Any update on finding a URL for the Asante camera?

For RTSP I found the path /cam1/mpeg4

For JPG, I found the path http://ip.ip.ip.ip/image.cgi (single image)

Author:  Jorabi [ Sun May 09, 2010 10:09 pm ]
Post subject:  Re: Anyone using CamUniversal with Asante Voyager I?

Palm, great thanks! I have not had the time to try to uncover the urls but I just tried yours and the jpeg worked fine. I could not get the rtsp to work though. I tried CamUniv and WMP with the url rtsp://ip.ip.ip.ip/cam1/mpeg4 and they both say they can't connect. But the jpg is fine for me!

Author:  palm [ Mon May 10, 2010 3:36 am ]
Post subject:  Re: Anyone using CamUniversal with Asante Voyager I?

I used (HTTP Tunneled) RTSP/Video Port 554. To get the audio to work I set up both the camera and the video capture software to use 32 kbps G.726

Author:  Jorabi [ Mon May 10, 2010 3:42 pm ]
Post subject:  Re: Anyone using CamUniversal with Asante Voyager I?

I don't know what you mean. What software are you using to view it, and what is the url to connect?

Author:  Jorabi [ Wed May 12, 2010 4:07 pm ]
Post subject:  Re: Anyone using CamUniversal with Asante Voyager I?

Palm, have you been able to get the url for the MJPEG stream? The jpeg is not going to do it for us. We need a live stream. Or more info on the rtsp if you have it.

Author:  palm [ Thu May 13, 2010 4:43 am ]
Post subject:  Re: Anyone using CamUniversal with Asante Voyager I?

I'm using Blue Iris. The path for blue Iris is as the prior reply rtsp://ip.ip.ip.ip/cam1/mpeg4

Since the prior post, the developer of "live Cams for the I-Phone" helped and found the following URL's that also work. If you have an I-phone and want to view your cameras, check out Live Cams as the Asante will work on the next release as he found the following URL's for the Asante

For MJPEG video:
http://ip.ip.ip.ip/image.jpg?type=motion

For stills:
http://ip.ip.ip.ip/image.jpg

For Camera Settings:
http://ip.ip.ip.ip/param.cgi?action=list&group=*

Author:  Jorabi [ Thu May 13, 2010 9:36 pm ]
Post subject:  Re: Anyone using CamUniversal with Asante Voyager I?

Palm, is your Voyager I running the 1.34 firmware or the Beta 0.90? I can't get any of your urls to work. Tried with both CamUniv and Blue Iris. Camera is reporting authentication errors in its log but I am using the correct username and password (they work fine in a web browser).

Author:  palm [ Fri May 14, 2010 4:17 am ]
Post subject:  Re: Anyone using CamUniversal with Asante Voyager I?

Model = Voyager I
Hardware Version = 00
Firmware Version = V2.02 STD-1
Firmware Build Time = Mar 30 2010 09:22:18

Try using the Root username/password combination.

For Blue Iris, make sure the Make/Model=MJPEG stream. Video path="/image.jpg?type=motion"

I could not get all of the URL's to work on IE, but they did work on Firefox and Chrome.

Author:  Jorabi [ Fri May 14, 2010 4:20 am ]
Post subject:  Re: Anyone using CamUniversal with Asante Voyager I?

Palm, do you have that 2.02 firmware .pkg file or know where I can get it? They don't have it on their site.

Author:  palm [ Fri May 14, 2010 4:22 am ]
Post subject:  Re: Anyone using CamUniversal with Asante Voyager I?

Firmware is http://www.asante.com/downloads/firmwar ... -V2.02.pkg

Main page is http://www.asante.com/products/SecureNe ... yager1.asp

Author:  Jorabi [ Fri May 14, 2010 5:00 am ]
Post subject:  Re: Anyone using CamUniversal with Asante Voyager I?

Thanks Palm. I upgraded the firmware to 2.02 and everything started working. :D They have a beta firmware on their ftp server but I am not gonna chance it. :|

Author:  Jorabi [ Mon May 17, 2010 8:50 pm ]
Post subject:  Re: Anyone using CamUniversal with Asante Voyager I?

Palm, I don't understand how you are getting the rtsp to work with any software, even tunneled. The camera rejects any request to stream mpeg4, I think because of the proprietary ActiveX codec they require. How are you getting around this? What does the camera's log show when you connect to stream?

Page 1 of 2 All times are UTC + 2 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/