CrazyPixels Forum

Everything about the CrazyPixels products!
 FAQ •  Search •  Register •  Login 
It is currently Sat Dec 15, 2018 11:44 pm

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: [Bug] Picture difference % is added twice!
PostPosted: Thu Nov 29, 2007 8:36 pm 
Offline

Joined: Thu Aug 23, 2007 6:35 pm
Posts: 74
Hi Marc,

I see you (probably) checked out my webcam images today. Did you notice that the % diiference was added twice to each image!!! The number is slightly different for each too.

The only thing I can think of that may have caused this was the option in Picture settings 'Capture always further pictures after a detection'. This was set to 2 but the box was unchecked. I haven't had the time to test if this was cause yet.

Also. The grammar is not correct :wink: It should read 'Always capture further pictures after a detection' I would also replace 'further' with 'additional' and remove the 'always, its not needed'.

_________________
CamUniversal 3.5, Win XP Pro

4 USB Logitech webcams
QC Pro 4000 + Notebook Pro. Both on same PC and driver qc858enu.
QC Pro 5000 + Fusion. Both on same PC and driver qc1150enu.

See Homepage for QC Pro 5000 pictures.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 30, 2007 10:59 am 
Offline
Site Admin
User avatar

Joined: Wed Aug 22, 2007 1:57 pm
Posts: 355
Location: Berlin/Germany
Hello,

yes I have seen your images and wondered about the 2 differences.
I have tested the program with different settings and can't create this error!

I would be glad if you can recreate this error.
Perhaps it's already fixed in my version, because I have made some changes for the next update!

Thank you for the grammar correction. My english is unfortunately not so good! :?

_________________
Marc Schneider

CrazyPixels Software Development


Facebook https://www.facebook.com/crazypixels.software
Twitter https://twitter.com/crazypixelssoft
Google+ https://plus.google.com/+Crazypixels/posts


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 01, 2007 3:38 pm 
Offline

Joined: Thu Aug 23, 2007 6:35 pm
Posts: 74
I found that the %diffrence had been added to the user text permanently, hence the doulde % values. I have no idea why it was added to the text. I have now removed it.

_________________
CamUniversal 3.5, Win XP Pro

4 USB Logitech webcams
QC Pro 4000 + Notebook Pro. Both on same PC and driver qc858enu.
QC Pro 5000 + Fusion. Both on same PC and driver qc1150enu.

See Homepage for QC Pro 5000 pictures.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Subsilver by phpBBservice.nl