CrazyPixels Forum

Everything about the CrazyPixels products!
 FAQ •  Search •  Register •  Login 
It is currently Wed Mar 29, 2017 12:41 am

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: SMTP Config issue.
PostPosted: Fri Mar 26, 2010 1:03 am 
Offline

Joined: Fri Mar 26, 2010 12:58 am
Posts: 7
Hello,
I am having an issue configurign the SMTP for mail.
When I use a corp mail server the "sending" just hangs and I was using port 465. I tried Gmail with port 587 and at least this time I got a response. Here is what was received:

Test Email Sending!
Try to connect ...
Connected to smtp server!
220 mx.google.com ESMTP 14sm145980ewy.14
250-mx.google.com at your service, [70.189.227.219]250-SIZE 35651584
250-8BITMIME
250-STARTTLS
250-ENHANCEDSTATUSCODES
250 PIPELINING

530 5.7.0 Must issue a STARTTLS command first. 14sm145980ewy.14
502 5.5.1 Unrecognized command. 14sm145980ewy.14
502 5.5.1 Unrecognized command. 14sm145980ewy.14
530 5.7.0 Must issue a STARTTLS command first. 14sm145980ewy.14
530 5.7.0 Must issue a STARTTLS command first. 14sm145980ewy.14
530 5.7.0 Must issue a STARTTLS command first. 14sm145980ewy.14
530 5.7.0 Must issue a STARTTLS command first. 14sm145980ewy.14
502 5.5.1 Unrecognized command. 14sm145980ewy.14

Help would be appreciated.

R


Top
 Profile  
 
 Post subject: Re: SMTP Config issue.
PostPosted: Thu Apr 08, 2010 10:16 am 
Offline
Site Admin
User avatar

Joined: Wed Aug 22, 2007 1:57 pm
Posts: 349
Location: Berlin/Germany
Hello,

the next version of CamUniversal and CamPermanent includes a NEW email client which is able to handle also GMail.

The next version comes in the next days!

_________________
Marc Schneider

CrazyPixels Software Development


Facebook https://www.facebook.com/crazypixels.software
Twitter https://twitter.com/crazypixelssoft
Google+ https://plus.google.com/+Crazypixels/posts


Top
 Profile  
 
 Post subject: Re: SMTP Config issue.
PostPosted: Tue Dec 06, 2011 6:48 pm 
Offline

Joined: Thu Nov 17, 2011 8:44 pm
Posts: 4
I cannot get smtp.gmail.com to work on port 465 with SSL checked. it hangs. I've been battling a "cannot find smtp server' error for a week now.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Subsilver by phpBBservice.nl