CrazyPixels Forum

Everything about the CrazyPixels products!
 FAQ •  Search •  Register •  Login 
It is currently Tue Sep 25, 2018 2:36 pm

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Cannot record video of my cams
PostPosted: Wed Oct 06, 2010 11:05 am 
Offline

Joined: Wed Oct 06, 2010 10:53 am
Posts: 2
I've got the following problem: On my Windows 2008 R2 I am not able to record videos with CamUniversal 4.0.1. I have two net-cams (1 single-frame and 1 mjpeg) and the preview windows work fine for them. Although I configured video settings (correct folder, video codec, etc...) the recording buttons are disabled (crossed) and it's not possible to invoke recording neither manually nor by motion detection. What am I doing wrong...?

Thanks for your help in advance

Steve


Top
 Profile  
 
 Post subject: Re: Cannot record video of my cams
PostPosted: Tue Oct 12, 2010 10:05 am 
Offline
Site Admin
User avatar

Joined: Wed Aug 22, 2007 1:57 pm
Posts: 355
Location: Berlin/Germany
Hello,

the record buttons are crossed, if the recording is still running and not if recording is not possible.
Have you started the recording before?

Please remove the cameras from the program and add them again.

Are the buttons crossed immediately after you have added the camera?
Or after which action they are crossed?

To be sure, that the DirectShow filters are correct registered please re-register them:
viewtopic.php?f=3&t=7&p=11#p11

_________________
Marc Schneider

CrazyPixels Software Development


Facebook https://www.facebook.com/crazypixels.software
Twitter https://twitter.com/crazypixelssoft
Google+ https://plus.google.com/+Crazypixels/posts


Top
 Profile  
 
 Post subject: Re: Cannot record video of my cams
PostPosted: Thu Oct 14, 2010 11:34 am 
Offline

Joined: Wed Oct 06, 2010 10:53 am
Posts: 2
Hello,

thank you for your fast reply. I already tried to reinstall the filters but that did not have any affect. First the button is not crossed. After pushing it, it is crossed and cannot be "uncrossed" unless restarting the application.

I encoutered another problem: The program eats up memory. The application starts with 70M - 120M for one cam ("single-shot-cam", 1 pic / sec, motion detection off). After 12 - 36 hours the taskmanager shows over 700M. There seems to be a memleak. Is it because of my 64bit Win2K8 R2...? I could live without the possibility of recording videos but saving pictures. The enormous memory consumption makes the software unfortunatly useless.

I appreciate your assistance.

Best regards
Stefan


Top
 Profile  
 
 Post subject: Re: Cannot record video of my cams
PostPosted: Tue Oct 26, 2010 8:16 pm 
Offline
Site Admin
User avatar

Joined: Wed Aug 22, 2007 1:57 pm
Posts: 355
Location: Berlin/Germany
Hello,

to get an idea why the program uses so much memory, you can run CamUniversal with the parameter -analyze.
The protocol file analyze.txt will be created.
Open a console and type> CamUniversal -analyze
In the protocol file you will see some messages from the program.
Please run CamUniversal until the program begins to use such a lot of memory and send the created procotol to me!

Additional try to record a video while the protocol is generated.

_________________
Marc Schneider

CrazyPixels Software Development


Facebook https://www.facebook.com/crazypixels.software
Twitter https://twitter.com/crazypixelssoft
Google+ https://plus.google.com/+Crazypixels/posts


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Subsilver by phpBBservice.nl