CrazyPixels Forum

Everything about the CrazyPixels products!
 FAQ •  Search •  Register •  Login 
It is currently Mon Nov 20, 2017 10:29 am

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Camuniversal small bug?
PostPosted: Mon Feb 07, 2011 12:04 pm 
Offline

Joined: Mon Sep 07, 2009 12:20 pm
Posts: 5
I have got a small problem, sometime camuniversal loses its settings.
I must do General => load cameras, open the .cam
and update settings (in general => settings).

Any idea?

Thank you :)


Top
 Profile  
 
 Post subject: Re: Camuniversal small bug?
PostPosted: Fri Feb 18, 2011 10:08 am 
Offline
Site Admin
User avatar

Joined: Wed Aug 22, 2007 1:57 pm
Posts: 353
Location: Berlin/Germany
Hello,

which settings are gone?

The settings for the cameras (camera itself, the name, the url, the picture capture destination, motion detector etc.) are saved in the *.cam files.

The settings of the program (email client settings, selected language, etc.) are saved in the *.dat files.

Can you reproduce the behaviour?

_________________
Marc Schneider

CrazyPixels Software Development


Facebook https://www.facebook.com/crazypixels.software
Twitter https://twitter.com/crazypixelssoft
Google+ https://plus.google.com/+Crazypixels/posts


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Subsilver by phpBBservice.nl