CrazyPixels Forum

Everything about the CrazyPixels products!
 FAQ •  Search •  Register •  Login 
It is currently Fri Apr 27, 2018 11:41 am

All times are UTC + 2 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: BSTI PD100HV2
PostPosted: Wed Feb 25, 2009 4:44 pm 
Offline

Joined: Wed Feb 25, 2009 4:38 pm
Posts: 1
Hi,
I try to get my Cam working through a Microsoft ISA Server Firewall but from outside I only get an error message "illegal params".
I activated the cam as a web server through port 80 http.
Does anybody know if there are some other protocols and ports needed to configure in the firewall?
Thanks for helping
Berny


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 26, 2009 12:20 am 
Offline

Joined: Thu Feb 26, 2009 12:08 am
Posts: 3
Quote:
Hi
Using the same camera as you. Have no fix for you, but a question: Do you know if there is a update for the cam firmware avaiable? Having problems with new IE for this cam.
harlroy


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 2 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Subsilver by phpBBservice.nl